1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WCG200 + bittorrent = reboots :(

Discussion in 'Other Linksys Equipment' started by mogli, May 22, 2005.

  1. mogli

    mogli Network Guru Member

    Ok, I've been trying to figure this out for quite some time now. Here goes: 85% of the time, when downloading using bittorrent I will get a computer restart every 30 mins to 1 hr. This is extremely annoying as you can imagine...

    I set the computer into "blue screen mode" so I can view the stop messages. They range between two: MULTIPLE_IRP_COMPLETE_REQUESTS and

    I'm using windows xp pro sp 2 if that helps. Also, I connect the wcg200 modem to the computer via usb 2.0.

    Any ideas? There are no new drivers available on the modem's website and I don't think there will be (doesn't seem to be a popular modem).

    This rebooting problem is really driving me crazy :(

  2. kb01

    kb01 Network Guru Member

    not sure if the issues are the same, but emule runs like crap through my wcg200. in fact the unit usually locks up and although it looks connected,
  3. mogli

    mogli Network Guru Member

    Well, every now and then, I lose connection to the internet. However, my modem still shows that I am connected (all green lights).

    I guess I won't be going the linksys route again. I found too many issues when googling - all pertain to high stress in terms of bandwidth (downloading uploading).

Share This Page