1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WCG200 ver 2. disconnect with Skype

Discussion in 'Other Linksys Equipment' started by wildfiction, Nov 12, 2005.

  1. wildfiction

    wildfiction Network Guru Member

    Hi,

    I'm using a WCG200 ver 2. and it works great with fantastic throughput except for when I use Skype.

    Often when I'm using skype the modem drops the connection.

    Any ideas?

    Thanks
     
  2. wildfiction

    wildfiction Network Guru Member

    Here is a screen snapshot of what the Application and Gaming part of the settings looks like. Have I done anything wrong there? Is the Application box just a tag or does it need to have an identifying or web url that links to the application?

    [​IMG]
     
  3. verin

    verin Guest

    the only thing you should need to do with skype is port-forward the listening port for both upd and tcp. the alternate 80/443 ports aren't worth forwarding.
     
  4. unclej

    unclej LI Guru Member

    I also have this same problem that skype causes the modem to reset. I have found that it seems to be the version of the WCG200 that causes the problem. I have two modems. The new version with one antenna causes the reset but the old version with two antennas does not. The problem is that I need the newer version since the old version will not resolve DMZ addresses from inside the firewall for port 80 correctly for me. Any help out there?
     
  5. ZinG

    ZinG LI Guru Member

    it also happens with WRTG54V5:(
    I still have not found a signle solution to this.
    Seems everyone quiet about it.
     

Share This Page