1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WDT11/WPC11 not retaining settings under WinXP

Discussion in 'Other Linksys Equipment' started by work2fish, Jan 1, 2005.

  1. work2fish

    work2fish Guest


    I bought my girlfriend a new computer for Christmas. I told her that the best part of the deal was that I would put it together and set it up for free! As it turns out, that may not have been an accurate statement due to the following problem I'm struggling with:

    I am moving parts from a couple of other computers like a hard drive, CD-RW, floppy, etc. -- you all know the drill. In addition, I'm moving a Linksys 802.11b PCI/PC Card adapter (model WDT11/WPC11) from a Win98 machine to her new WinXP box.

    I obtained the WinXP driver for this device from the Linksys website which pointed me to the FTP link below:


    When I initially ran setup to configure the device, I put in an incorrect passphrase (one letter capitalized where it shouldn't have been). Now, whenever I reboot the system the bad passphrase still comes up by default and I must manually re-enter the correct one each time in order to get connected. I've tried making the change to the passphrase and using both of the apply changes buttons from the dialog menus.

    Then I tried uninstalling the software and reinstalling it again, but the old incorrect passphrase re-appears! Can anybody point me to where this thing is being stored? I've searched the registry, scanned for configuration files and looked around the net and on the Linksys site for other information, but I can't find anything about this problem.

    Any help would be appreciated!


Share This Page