1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web Pages not Displaying

Discussion in 'Networking Issues' started by jazzyjay7, Nov 14, 2006.

  1. jazzyjay7

    jazzyjay7 LI Guru Member

    I just installed a WRT54GS router in my apartment at school and most normal websites work when surfing, however, pages like university e-mail, and grade websites do not work. It goes to the "this page can not be displayed" page. At first I thought it was Internet explorer, but after downloading Firefox, and not importing any settings and still having the problem I believe it is something with the router.

    I have a 128-bit WEP security on there, but can't figure out this problem. I assume it is a security issue? HELP!
  2. Xenotaj

    Xenotaj Guest

    I'm having the same issue as well, except I'm using befsr41. An example of my problem is that I can browse some websites, but some I cannot, they either load extremely slow, with missing items or they don't load at all. I do not have this problem when I run directly through the modem.

    I have tried multople routers and still encounter the same problem.
  3. Toxic

    Toxic Administrator Staff Member

    Xenotaj, this is usually down to two main things, wither the wrong MTU setting on the router or your ISP is using a proxy Cache that is not working correctly.

    Cablemodem users should use 1500 and ADSL users should use 1492. Also try a tracert to the problematic websites. sounds also like packetloss

Share This Page