1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WEP Repeater Problems

Discussion in 'Networking Issues' started by Paul_9, Aug 20, 2005.

  1. Paul_9

    Paul_9 Network Guru Member

    I have seem to be having problems when trying to configure WEP on a wireless repeater. My network is currently setup with a AG241 ADSL2 modem which connects to a WRT54G. Due to loss of signal in some areas, i have installed a WRE54G repeater to expand the signal. With no security on it works fine but when i enable WEP on the WRT54G and also on the WRE54G they cant seem to communicate with each other. I would prefer to use WPA security but the WRE54G doesnt support WPA. All hardware has the most up to date firmware as well.

    I was also just wondering if it is possible to use the WAP54G as a repeater with WPA as the security?
  2. 4Access

    4Access Network Guru Member

    I'm not sure about the answer to that off the top of my head, but it is possible to use a second WRT54G as a repeater with WPA security when combined with the DD-WRT firmware. ;)
  3. howardp6

    howardp6 Network Guru Member

    The WAP54G works with WPA-PSK as a repeater. Always enable SSID broadcast, when operating a repeater. The WRE54G supports WPA with frimware version 1.04.11 and higher. The lates version is 1.04.17. The auto configuration should work with WEP. Set the encryption on you router and save the setting. You should be able to press the auto-configuration button on the WRE54G and the WRE54G will be automatically setup with WEP.
  4. Paul_9

    Paul_9 Network Guru Member

    Thanks for that, i will download that firmware and see how i go.
  5. Paul_9

    Paul_9 Network Guru Member

    Still no good, updated the firmware and it has the support for WPA but when trying to connect the WRT54G it still doesnt work. I tried setting it up on the router first and then using the auto config button but all that does is sets up the repeater but with no security. I Also configured all the settings manually through its setup web page and doesnt work either. The computer can connect to the repeater but it seems to have trouble seeing the WRT54G through the repeater. The gateway on the repeater is the local address of the router.
  6. howardp6

    howardp6 Network Guru Member

    The auto configuration will only work with WEP and not WPA-PSK, that is why you get no security on the repeater. To set up WPA-PSK you setup WPA-PSK on the repeater and save the settings through the web interface. You will lose your connection to the repeater. With your computer wired to the router you change the encryption setting on your router and save the setting. You have change your encryption setting on your wireless nic in your computer and save its setting. You shoukd have the WPA2 hot fix from Microsoft installed on your computer. Disconnect your computer from the router. Power cycle the WRE54G by unplugging it and plugging it back in. Watch the LEDs on the WRE54G, they should flash red and blue and if the WRE54G makes a connection in a few minutes, they should be flashing blue only indicating that the repeater has established connection to your router.

Share This Page