1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WET11 Rev 2.08 Hangs after config

Discussion in 'General Discussion' started by Toxic, Sep 12, 2004.

  1. Toxic

    Toxic Administrator Staff Member

    this was posted by an Anonymous user and submitted as news :) yeah ok.....

    so i have posted it here for anyoen to help mr Anonymous.


    We got a Linksys Ethernet Bridge WET11 firmware rev 2.08 to put an iMac on an existing network with a WRT54G.

    I attempted to config the WET11 with the Web Utility which had worked so nicely on the WRT54G. This means you can config the unit from any PC or Mac on it's net without using the little dingaling config prog in the CD.

    When using the Web Utility I found that if you try to config the WET11 for WEP it hangs when trying to apply the new settings. Other new settlings on the Setup screen don't have this problem and reboot fine in the noted 5 seconds.

    When you stop the process, then the WET11 is hung and cannot be reached again at the default IP address (192.168.1.225). The unit has to be hard reset, which of course, blows all of the settings.

    I finally ran the dingaling set up from a PC and it configured correctly. However, it still cannot be reached at the default IP address.

    Maybe there's an open source solution to this too?
     
  2. Anonymous

    Anonymous Guest

    I was hoping you could post up how you got an imac to print to a printer behind the wps54g print server?

    Any help would be greatly appreciated.


     

Share This Page