1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WET54GS5 frequent disconnects

Discussion in 'Other Linksys Equipment' started by pasmith, Oct 12, 2005.

  1. pasmith

    pasmith Guest

    OK, I'm new at this stuff, so hopefully I can get the right data for someone to help.

    I have a WRT54GS wireless router in my office, and a WET54GS5 in my living room. I also have an Airport Express in the living room, acting as a wireless client for streaming iTunes music to the stereo.

    The connection to the Airport Express is solid.

    The WET54GS5 connects fine at first, but then after anywhere from 20 minutes to a few hours later, it starts to drop the wireless connection, and regain it. There seems to be a pattern to it. The wireless connection drops, the Wireless activity light blinks 10-11 times, then the wireless connection gets picked up again for a few seconds. Then it drops, 10-11 blinks of the activitiy light, and the connection picks up again.

    I haven't upgraded the firmware of the WET54GS5 yet, and I am using WPA2 in mixed mode. Could my problems be related to the WPA problems I've read about?

    I can't use WEP because the Airport Express won't connect when I use it, for some reason.

    Before I start messing with firmware, I wanted to rule out a hardware problem. It's acting almost like an overheating problem, y'know?

    Any suggestions?
  2. deanchat

    deanchat Network Guru Member

    Yes, update your firmware

    I read in a bunch of places that the latest firmware (4.91 I think) fixes your problem. Of course, I still have problems with my setup, but it stays connected (I can access the WET's setup screens wirelessly) without dropping.


Share This Page