1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WGA54G and incorrect network selection..

Discussion in 'General Discussion' started by Anonymous, Jun 10, 2005.

  1. Anonymous

    Anonymous Guest

    hi.. i am currently using a WGA54G game adapter (cringe) and i think a WRT54G linksys router.. when at first i tried to set up the adapter.. everything worked fine (it took me about 1/2 an hour to do, but otherwise it worked perfect).. and after about 10 minutes.. it all died again... and i have been unable to reconnect ever since..

    one thing i noticed, is when it DID work, there wasnt any other networks available.. but when it stopped working.. other netowrks were available.. i've tried changing the ssdi name (ss something) and tried changing the adapter to connect to my network.. but everytime i exit from the xbox dashboard, it insists on reselecting a network called linksys123 (the default i think, and there are about 3 of them in addition to my own network).. after trying to connect, it cannot establish the dhns, or i.ps. i think that my box is trying to hook up onto someone elses network.. but everytime i attemt to change it to my own network (wether thru browser orr the xbox dashboard) it always changes back again.. any ideas on this?
     
  2. Anonymous

    Anonymous Guest

    its a WAG54G router, not a WRT54G.. im still having the same problem, it keeps telling me that i should try to specify the dhs and i.ps, but i cant change the adapter to try to connect to my own network, even from the web-page utility it merely reverts back to my neighbors seconds later.. o.o

    im pretty sure that that is the main problem.. because it was working fine unil the other networks came online.. is there anyway i can make it so that the adapter cannot see any of the other networks? or make it so that its forced to use my own network?
     
  3. Anonymous

    Anonymous Guest

    i am using the WAG54G router, with the WGA54G gaming adapter, the gaming adapter has the 1.10 version firmware installed onto it. i am triny got connect my xbox to my homenetwork.

    the problem is that it will not stay connected to my home network (which is infrastructure type). instead it keeps changing back to another network as soon as it is set (which is type ad-hoc, and unusable for my xbox) is there any way i can prevent it from resetting to this other network, or prevent them from registering on my adapter altogether? i have got the adapter to work before.. once.. but it stopped working with the appearence of other networks on the wireless.. and im sure that that is what is causing the problem.. any and all help is greatly appreciated, thanks in advance.

    (if necessary, i can give the details of my router and adapter configuration aswell)
     
  4. Anonymous

    Anonymous Guest

    WGA54G - 1.10 Firmware and Wireless Connection

    It seems there are issues with version 1.10 of the firmware. DO NOT FLASH THIS IF YOUR GAME ADAPTOR WORKS OK! If you've already flashed it (like I did) switch your router's wifi mode to mixed instead of G. This worked for me.
     
  5. Anonymous

    Anonymous Guest

    WGA54G - 1.10 Firmware and Wireless Connection

    It seems there are issues with version 1.10 of the firmware. DO NOT FLASH THIS IF YOUR GAME ADAPTOR WORKS OK! If you've already flashed it (like I did) switch your router's wifi mode to mixed instead of G. This worked for me.
     

Share This Page