1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WGA54G Firmware 1.10 no good with PS2

Discussion in 'Other Linksys Equipment' started by Bubbajoe, Oct 22, 2005.

  1. Bubbajoe

    Bubbajoe Guest

    I just recently aquired a WGA54G to connect a PS2 slim to a Linksys WRT54G v4 router. Out of the box the WGA54G worked fine once I told it the SSID of my router. I saw on linksys web site though that WGA54G firmware 1.10 took care of some issues resulting in incorrect status light indications. Needless to say I applied the upgrade. Then no matter what I tried I couldn't get the WGA54G to work with the PS2. I could hook it up to a laptop and it worked fine but for the life of me I couldn't get it to work again witht he PS2. It was like pulling teeth but I finnally got Linksys to send me the old firmwar and all is well.

    If you are using a WGA54G with a PS2 don't install firmware 1.10
     
  2. bubbapitt

    bubbapitt Network Guru Member

    Bubba could you please post the old firmware here? The exact same thing happened to me! Thanks

    Bubbapitt
     

Share This Page