1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WGA54G Game Adapter firmware? have 1.10, need 1.06

Discussion in 'Linksys Official Firmware' started by Nizetti, Oct 7, 2005.

  1. Nizetti

    Nizetti Network Guru Member

    Where can I get the 1.06 firmware? I flashed mine to 1.10 during a whimsical moment, thinking it could fix the intermittent connection problems it was having with my WRT54G V2

    The 1.10 firmware certainly 'fixed' my game adapter, like when you take a pet to the vet to get fixed. I can't get G connectivity at all any more.

    Just as a note, last night I installed HyperWRT 1.4 on the WRT54G but haven't tried the game adapter with it yet.
  2. bubbapitt

    bubbapitt Network Guru Member

    same problem

    I have the same problem. Have you found a solution? Older firmware?
  3. dirtyclyde

    dirtyclyde Network Guru Member

    I have the 1.06 , but if you load the 1.06 will brick your usless WGA54G. The thing is a piece of CRAP.

    If you do brick it, power off and back on until you see the ports open up ( I use a port scanner) then tfpt the 1.10 or the EU version to it, may take a few times but it works. If you try and use IE or Firefox on it the HTTP will die and you will have to power off and power on.

    I wish I could send this wortless piece of sh?t to linksys! I replaced it with a WRT54GS v2.1 running DD-WRT v23b2 (WDS mode) and have not had anymore problems. Works great running stock firmware or some of the others firmwares in WDS mode.


Share This Page