1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

what am i doing wrong?

Discussion in 'Networking Issues' started by Imho4ep, Jul 20, 2007.

  1. Imho4ep

    Imho4ep LI Guru Member

    i could use some help, i must be missing something.

    i have a docsis modem (Shaw Cablesystems) with a dynamic ip address.

    i'm connected to a linksys WRT54GL router with this set-up:

    PC - cable direct to router

    Xbox 360 - cable direct to router

    Mac - wireless airport.

    i want to assign each a static ip from the router.

    i've started the dhcp start range at 198.198.1.101 and set the router to a maximum of 3 users:

    198.198.1.101 - PC
    198.198.1.102 - Xbox
    198.198.1.103 - Mac

    the pc and mac take the statics and work for a while but within a day or two the router craps out and i have to reset everything to default again.

    the Xbox 360 will not take a static ip at all.

    anybody know what i'm doing wrong?

    thanks for any help!
     
  2. ifican

    ifican Network Guru Member

    Well first off turn dhcp off if you only want to use static. Secondly you may have to leave dhcp on at least for the xbox and if that is the case set it up with 1 dhcp address and use 2 static address outside the dhcp scope. Does the xbox not accept a static ip or it just doesnt work the way you input it?
     
  3. Imho4ep

    Imho4ep LI Guru Member


    ok thanks i'll try that, i think my main problem was not using addresses outside the dhcp scope.
     

Share This Page