1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is causing this in QOS? Pictures included

Discussion in 'Tomato Firmware' started by RegisteredUser, Jan 6, 2011.

  1. RegisteredUser

    RegisteredUser Networkin' Nut Member

    I am set to have highest but it is giving me only high. :confused:
    there are a couple highest, but i set for ALL traffic to have highest and I don't get it.
     

    Attached Files:

  2. rhester72

    rhester72 Network Guru Member

    Don't rely on IPP2P filters - they hardly ever work at all, and per your rule, only the packets from your laptop that -also- match the L3 filter will be elevated to Highest.

    Rodney
     
  3. RegisteredUser

    RegisteredUser Networkin' Nut Member

    thanks Rodney, forgive my ignorance but what then would I change to get my desired result?
    I disabled the IPP2P filter if that is what you meant. It looks to be working so far. I would have thought by
    enabling it all I would get the highest priority.
     
  4. rhester72

    rhester72 Network Guru Member

    Priorities are matched when *all* the parts of a rule are matched - and since IPP2P misses a _lot_ of matches, you won't get prioritized as you should.

    I guess I need to understand what your "desired result" is - all traffic from your laptop should now be categorized as Highest, which I thought is what you wanted to achieve.

    Rodney
     
  5. RegisteredUser

    RegisteredUser Networkin' Nut Member

    It is, thank you for helping me understand how that works.
     

Share This Page