1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is the most stable firmware for WAP54G?

Discussion in 'Other Linksys Equipment' started by buddydank, Jun 17, 2005.

  1. buddydank

    buddydank Network Guru Member

    We use a large number of these on a monitored network and I am having trouble finding a stable firmware. I have to regularly go out and reboot some of the waps every week. They either stop responding all together or just lose their remote management capabilities.
    All of these units are running on Power Over Ethernet setups from linksys as well.
    But if anyone has had more success with one firmware over another based on long term stability I would love to hear your two cents worth.
    I have used numerous firmware releases from linksys, sveasoft, and hyperwap.
  2. oopsibrokeit

    oopsibrokeit Network Guru Member

    I have 6 of these boxes in a mesh network at work, 4 run standard linksys 2.08, one runs hyperwap, and one runs mustdie and they *all* fall over at least once a fortnight, but usually once a week. the mustdie seems to be the most stable, but to be honest I think the wap box is inherently pretty unstable and there is only so much you can do with unstable hardware - you could always try the preventative maintenance and switch them off and on every so often as a planned activity...
  3. wifistiens

    wifistiens Network Guru Member

    Hello there,

    my network contains over 15 of these WAP54g things , al the v2.0 versions have the Mustdie firmware , and as long as you don't fool arround with them , they seem to be really stable , some of them haven't been reset for more then 4 months ...

    It seems that remote accessing the menu and resetting gives most problems , sometimes after doing that , the http menu is down and you can't ping them anymore ...

    The V1.0 's in my network have the Neo firmware ... those wap's are the best , I never reset them ... they just do their job ...
  4. buddydank

    buddydank Network Guru Member

    Thanks for the info guys.
    Here's the skinny! I put Mustdie on my waps. But I have a mix of v1.1 and v2 wap54g's. The v2's seem to be more stable now but the v1.1 keep crashing.
    I tried using neo on the v1.1's but couldn't get it to load. The info I could find seemed to point out that it is for v1's only.
    Anybody have any suggestions on how to stabalize the v1.1's or how to load neo on them if possible.
    I really wish Talisman was out for the waps but I have no idea how long it will take them to release it.
    Oh, and the only other problem i can see in my setup is that the power over ethernet setup might be why the v1.1's aren't stable. I have a mix of 5volt poe's and 12volt poe's and they don't seem to make any difference in how the waps work.
  5. buddydank

    buddydank Network Guru Member

    bump, anyone experienced with power over ethernet for the linksys waps? still looking for any input on this matter.

Share This Page