1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's up with my WSB54GS?

Discussion in 'Other Linksys Equipment' started by IsLNdbOi, Jan 28, 2005.

  1. IsLNdbOi

    IsLNdbOi Network Guru Member

    I have a WRT54GS v1.0 running on HyperWRT v2.0b3 firmware. I have the transmit power set to 100%. On my living room WindowsXP SP2 PC (about 4 rooms away from the router) , I have a WMP54GS. I am not using the linksys wireless app., just windows zero config.. The speed is always between 100 - 108 mbps.

    My PC (in my bedroom which is next to the room with the WRT54GS) is also running WindowsXP SP2. I have a WUSB54GS connected via a 3ft. long USB2.0 cable to my PC's USB2.0 port. This USB2.0 port is built into the motherboard (it's not a PCI USB2.0 card). The WUSB54GS is also being used with windows zero config. and is mounted on my desk away from any other electrical device. The antenna on the WUSB54GS is pointing towards the direction of the WRT54GS (again, which is right in the next room).

    My problem is that the speed never goes higher than 54mbps. If the WUSB54GS is also a "Speedbooster" compatible device, how come the speed never goes as high as the WMP54GS in my living room PC which is about 5 times further away from the WRT54GS than my WUSB54GS is?

    Thanks for any help.
  2. jagboy

    jagboy Network Guru Member

    all of the wusbxxx are all crap. i have a wusb54g and there are no wallls betwenen my wusb54g and the WRT54G. they both are baout 30 feet apart. and the signal is still crappy. i try to tell everyone not to buy the wusbxxx adapters.
  3. IsLNdbOi

    IsLNdbOi Network Guru Member

    Well the WUSB54GS never drops its connection and the connection is always at 54mbps. Connection strength is also always "excellent" and is at 4 or 5 bars. It's just that it is advertised and even featured on the package as being a Speedbooster unit so I expect it to perform as well as the WMP54GS I have in my other PC (connection ranging from 100 to 108mbps). I know my USB ports are USB2.0 because I occasionally connect my external hard drive and transfer files to and from it. I also know that internet browsing doesn't actually go to 108mbps (or whatever speedbooster's max speed is), but when transferring files between my PC's, the speed is noticeable and convenient over my old 11mbps wifi card.

    So anyone know how I can get this WUSB54GS to run at the same speeds as my WMP54GS? Thanks.
  4. jagboy

    jagboy Network Guru Member

  5. suri

    suri Network Guru Member

    WUSB54GS with res_.dll error

    Guys, I have a WUSB54GS. It installs correctly but when it tries to start the monitor, I receive the error "Can't load res_.dll" or something like this. There is no error during installation but the USB network adapter doesn't work. I have a Pentium 4 with XP Professional, SP2.
    The router is a WRT54GS and it's working perfectly.
    Any idea???!


Share This Page