1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Where are older verions of firmware for wap54g avaliable

Discussion in 'MustDie Firmware' started by compman2, Mar 9, 2005.

  1. compman2

    compman2 Guest

    I just updated a 1.06 version wap54g access point to mustdie 2.07. It appears from other posts that I needed to do a 1.09 version update before doing this. The AP is available over the LAN but the radio access doesn't work and the diagnostic light stays on constantly.

    It sounds like in need to install 1.09 firmware and then upgrade again to the mustdie 2.07 firmware.

    Where can i find older firmwares for wap54g. I tried linksys's sight and they have only 2.x versions

    Any other suggestions.
  2. Morpheus

    Morpheus Network Guru Member

  3. frereroy2

    frereroy2 Guest

    ftp linksys no longer works. Does anyone know where I can get older versions for the version 1?

    Am looking for firmwares 1.08.1, 1.09.1 and 2.07.1

    (European versions)


Share This Page