1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHR-G54 drops connection a lot

Discussion in 'Tomato Firmware' started by simcole, Nov 26, 2007.

  1. simcole

    simcole LI Guru Member

    I recently upgraded to the latest tomato 1.11 and I've been having the strangest problem. Sometimes when I visit webpages I have to click reload 4 or 5 times before the page displays. It seems I'm dropping packets. I had the cable company come out and run a ping directly from my cable line over 500 times with 0% packet loss. My modem was replaced with a brand new one just incase. When I'm directly connected to the modem I do not drop packets. When I put the router inline, I start havnig problems. Is anyone else having these sort of issues?

    I used the ping tool in tomato firmware and got this for
    MSN:
    Packets: 50 transmitted, 0 received, 100% lost

    Google: Round-Trip: 34.7 min, 36.1 avg, 45.6 max (ms)
    Packets: 50 transmitted, 49 received, 2% lost
     
  2. simcole

    simcole LI Guru Member

    Ping
    Address
    Ping Count
    Packet Size (bytes)
    Please wait...
    Seq Address RX Bytes TTL RTT (ms) +/- (ms)
    0 www.l.google.com (64.233.167.99) 64 240 35.50
    1 www.l.google.com (64.233.167.99) 64 240 37.80 2.30
    2 www.l.google.com (64.233.167.99) 64 240 55.80 18.00
    4 www.l.google.com (64.233.167.99) 64 240 38.60 -17.20
    5 www.l.google.com (64.233.167.99) 64 240 36.40 -2.20
    6 www.l.google.com (64.233.167.99) 64 240 38.00 1.60
    7 www.l.google.com (64.233.167.99) 64 240 35.60 -2.40
    8 www.l.google.com (64.233.167.99) 64 240 36.60 1.00
    9 www.l.google.com (64.233.167.99) 64 240 35.10 -1.50
    10 www.l.google.com (64.233.167.99) 64 240 37.30 2.20
    12 www.l.google.com (64.233.167.99) 64 240 38.10 0.80
    13 www.l.google.com (64.233.167.99) 64 240 37.80 -0.30
    14 www.l.google.com (64.233.167.99) 64 240 35.70 -2.10
    16 www.l.google.com (64.233.167.99) 64 240 34.60 -1.10
    17 www.l.google.com (64.233.167.99) 64 240 36.40 1.80
    18 www.l.google.com (64.233.167.99) 64 240 36.70 0.30
    19 www.l.google.com (64.233.167.99) 64 240 36.00 -0.70
    20 www.l.google.com (64.233.167.99) 64 240 35.70 -0.30
    21 www.l.google.com (64.233.167.99) 64 240 35.60 -0.10
    23 www.l.google.com (64.233.167.99) 64 240 37.30 1.70
    24 www.l.google.com (64.233.167.99) 64 240 36.80 -0.50
    25 www.l.google.com (64.233.167.99) 64 240 36.80 0.00
    26 www.l.google.com (64.233.167.99) 64 240 36.20 -0.60
    27 www.l.google.com (64.233.167.99) 64 240 35.70 -0.50
    28 www.l.google.com (64.233.167.99) 64 240 35.70 0.00
    29 www.l.google.com (64.233.167.99) 64 240 36.00 0.30
    30 www.l.google.com (64.233.167.99) 64 240 34.90 -1.10
    31 www.l.google.com (64.233.167.99) 64 240 36.40 1.50
    32 www.l.google.com (64.233.167.99) 64 240 36.30 -0.10
    33 www.l.google.com (64.233.167.99) 64 240 36.30 0.00
    34 www.l.google.com (64.233.167.99) 64 240 37.40 1.10
    35 www.l.google.com (64.233.167.99) 64 240 35.60 -1.80
    36 www.l.google.com (64.233.167.99) 64 240 35.10 -0.50
    37 www.l.google.com (64.233.167.99) 64 240 35.30 0.20
    38 www.l.google.com (64.233.167.99) 64 240 37.20 1.90
    39 www.l.google.com (64.233.167.99) 64 240 36.50 -0.70
    40 www.l.google.com (64.233.167.99) 64 240 36.50 0.00
    41 www.l.google.com (64.233.167.99) 64 240 36.10 -0.40
    42 www.l.google.com (64.233.167.99) 64 240 39.70 3.60
    43 www.l.google.com (64.233.167.99) 64 240 35.60 -4.10
    44 www.l.google.com (64.233.167.99) 64 240 35.20 -0.40
    46 www.l.google.com (64.233.167.99) 64 240 38.30 3.10
    47 www.l.google.com (64.233.167.99) 64 240 37.90 -0.40
    48 www.l.google.com (64.233.167.99) 64 240 37.60 -0.30
    49 www.l.google.com (64.233.167.99) 64 240 37.50 -0.10

    Round-Trip: 34.6 min, 36.9 avg, 55.8 max (ms)
    Packets: 50 transmitted, 45 received, 10% lost
     
  3. szfong

    szfong Network Guru Member

    It could be a dying router, even though no moving parts, it's just like a light bulb, certain parts burn out eventually. Try a different tomato router or if after 30s reset still not working, buy new one.
     
  4. simcole

    simcole LI Guru Member

    I bought this router less than 6 months ago. Think BestBuy would take it back even with a flashed firmware?
     
  5. szfong

    szfong Network Guru Member

    Probably not, you can reflash it back to stock. Go to dd-wrt wiki. But you can send it back to Buffalo for rma warranty service, I believe.
     
  6. sillydoh

    sillydoh LI Guru Member

    Try flashing to an older revision of Tomato to see if it's a firmware specific problem...
     
  7. sillydoh

    sillydoh LI Guru Member

    I'd also goto Administration/Configuration and restore it to defaults and clear the NVRAM...
     
  8. ziddey

    ziddey Network Guru Member

    Interesting. I flashed from 1.10 to 1.11 the other day and also noticed this behavior. Didn't think to attribute it to the new firmware though.
     
  9. Toxic

    Toxic Administrator Staff Member

    have you tried resetting to factory default and manually re editing your settings again?
     
  10. simcole

    simcole LI Guru Member

    No I'm going to have to write everything down and try resetting to default
     
  11. simcole

    simcole LI Guru Member

    Did this. It hasn't fixed the problem. I bought this thing in March of this year. I'm going to revert to an older version and see what happens. I will update results here.

    EDIT: Flashed to 1.10 and I'm still having the problem. NVRAM has been cleared many times. Is there any logging function that would help me single out my router?

    EDIT2: I found unencrypted firmware... I'm going to call BB and see if they'll take it back.
     
  12. ziddey

    ziddey Network Guru Member

    Reset to defaults and problem appears to be gone :) Wonder what the deal was. Even have things set up the same as before again.
     

Share This Page