1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHR-HP-G54 Wireless not working

Discussion in 'Tomato Firmware' started by zragnarok, Jul 12, 2007.

  1. zragnarok

    zragnarok LI Guru Member

    This just started happening recently but the wireless on my WHR-HP-G54 stops working randomly for hours at a time. While its not working, the Wireless LED on the router stays lit solid and clients cannot detect the router. I can however access it fine via cat5 and everything seems to work normal via wired (ie internet, web setup), just that wireless is completely dead. after about 10 restarts it works again but only to die again randomly.

    Latest tomato firmware, everything on stock settings, using just regular WPA security

    any ideas?
  2. adlerfra

    adlerfra LI Guru Member

    Since you just started having this problem without making any known changes to your wireless router and environment , either the wireless portion (including the antenna) of the Buffalo has malfunctioned or there is some interference from other outside wireless devices.

    You can quickly rule in/out the Buffalo wireless as the problem by turning off the wireless in the Buffalo and connecting another access point (AP) to your LAN.

    I have a Linksys WAP54G which I have connected to my network along with my Buffalo WHR-HP-G54. I was having some issues with Signal Fluctuation when connected to the Buffalo so I use the Linksys instead for my wireless connection which has stabilized the signal.

Share This Page