1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WiFi Rate Dropped Very Low

Discussion in 'Tomato Firmware' started by potatosalad, May 20, 2017.

  1. potatosalad

    potatosalad New Member Member

    Router: Netgear R7000 (AC1900)

    Tomato Version: Advanced Tomato 3.4-140 AIO

    My WiFi Rate when I first setup the router with Tomato was a great 1200 Mbps for both 5Ghz and 2.4Ghz.

    Right afterwards I enabled WPA2 Personal password for both bands, the rate dropped to 600 Mbps for both.

    Right after that when I added a Custom URL DDNS, the rate dropped further to 216 Mbps for 5Ghz and 72 Mbps for 2.4Ghz.

    I have done nothing else to my setup except these options.

    I am dumbfounded how just adding security can cut the rate in half and then adding DDNS cuts it astronomically further. It doesn't even make sense that a DDNS can do this.

    Can someone chime in?
     
  2. potatosalad

    potatosalad New Member Member

    And when I do a Wireless Survey the rate jumps to 600 Mbps for both bands. However once I come back after a few minutes there back to 200 Mbps for 5Ghz and 72 Mbps for 2.4 Ghz. :confused:
     
  3. Sean B.

    Sean B. Networkin' Nut Member

    Are you checking the rates while there's a load on the connection, or idle? At idle the rates will drop. If that's when you're looking at them, try starting a large download on a client and then watching the rates, see if there's any improvement.
     

Share This Page