1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win XP lost internet only

Discussion in 'Cisco/Linksys Wireless Routers' started by Oortcloud, Apr 13, 2005.

  1. Oortcloud

    Oortcloud Network Guru Member

    I have 2 machines: a Win 2K box with a manual-set ip address and DNS and an XP box that dynamically gets it's ip. I restarted the XP box a day or two ago and it lost the ability to connect to the internet. I can Remote into the 2k box and the internet works fine from that one. I've released and renewed the ip on the XP box as well as update drivers and update the firmware. When I DO get internet connection back on the XP box after multiple ip renews and XP's "repair connection", it will work for maybe 10 seconds to 5 minutes before it drops again.

    My hardware:XP passing through WRT54G non-DHCP mode, to the BEFSR41 v2 to BEFSR41 v2 to a BEFCMU10 Cable modem. It this time it's still keeping the internet connection, but as soon as I reboot or leave it alone it will drop. My lan connections to the other computers are just fine, though.

    *Also I cannot manually set the IP on the XP box and EVER connect to the internet. Is this a bug of something? I'd like to set it if I could.

    Thanks!
     
  2. almond_23

    almond_23 Network Guru Member

    What are the ip address and dns of your win2k box and your xp box?
     
  3. almond_23

    almond_23 Network Guru Member

    What are the ip address and dns of your win2k box and your xp box?
     
  4. Oortcloud

    Oortcloud Network Guru Member

    Issue found

    I found that I experienced this problem when I used Ciscos VPN software to connect to work. If it didn't shut down properly, it would somewhow 'suspend' the router making it lock up until I rebooted the machine AND reset the router. I imagine the DHCP was locked and that's why the XP machines couldn't connect to the internet. I've since gotten the manual IP to work and have not had any issues since.
     

Share This Page