1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Win98se w/ WUSB11v4 stops responding but say's its connected

Discussion in 'Other Linksys Equipment' started by bswarm, Aug 1, 2005.

  1. bswarm

    bswarm Network Guru Member

    To make a long story short...
    Tried changing some settings (as per Linksys tech support) on both the Wiflyer router and the WUSB11 but it still has to be power cycled to get it back online. Turned off all power savings settings on the PC including in the Bios. Tried with and without a powered USB hub.
    The other PC's on the network are OK.
    I had to use regedit to get to the settings because Win98se does not have "network connection" in the control panel and the "network" applet in control panel has very few options for the adaptor.

    Anyone know the magic solution, besides buying a different adaptor?
     
  2. TakeNotes

    TakeNotes Guest

    WUSB11b v.4 with Win98SE - Does not work

    I have same problem. I have three computers all running Win98SE, and I had two Linksys USB adapters, but version 2.6. They work fine.

    Recently, I bought a third adapter - Linksys WUSB11b v.4.

    This version 4 doesn't work with Win98SE, apparently. It seemed like it worked at first, but would "hang" as soon as I opened a browser. I have uninstalled, and re-installed a few times. After extensive testing, I have concluded it doesn't work at all. I tried using the drivers that came with my version 2.6 adapters, but that doesn't work. Must have the version 4 drivers, and they don't work. I am just assuming there is a conflict with my operating system - Win98SE.

    Now I have completely UNINSTALLED it, and have installed the old software, and plugged in my old Linksys adapter verion 2.6, and that works just fine.

    Why does Linksys claim this works? It doesn't.

    Eventually I will upgrade my operating system, but not yet.

    I wonder if anyone knows of any other solutions?
     
  3. bswarm

    bswarm Network Guru Member

    Fixed (the expensive way)

    I dumped the old Win98 PC's and bought 2 new Shuttle XPC's with WinXP Pro SP2. Plugged in the same WUSB11v4's and inserted the linksys disk ONLY to load the drivers, I did not allow the Linksys monitor to be installed. I let Windows do the rest, and...
    :clap: YAHOO!!! :clap: ​
    No more disconnects or hangs.​
     

Share This Page