1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows VPN Server behind RV042 and Pass Through not working.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by mcfly2000, Sep 28, 2006.

  1. mcfly2000

    mcfly2000 Guest

    Hi,

    i have a RV042 and a W2000 Server with RAS Server behind the RV042. When i try to connect with a windows client, the connections stops by the logon process.

    On the RV042 I have tried all settings:

    VPN Pass Through
    IPSec, PPTP, L2TP = Enable

    Port-Forwarding of 1723 TCP+UDP and 47 TCP+UDP to the internal LAN
    IP of the VPN Server. Firewall Rule to allow 47,1723 from any to any.

    Nothing works.

    In the log the router says:
    Sep 28 19:04:49 2006
    Connection Refused - Policy violation
    GRE 217.x1.56.xx ->217.8x.138.xx on ppp0

    Can someone help me?

    regards
    Martin
     
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Let's see if the issue is with your VPN server. In this tutorial, I used 2003 instead of 2000, but there's not that much difference. Additionally, it's much simpler to use "one" NIC instead of two for your vpn server because you can put the server "behind" the router instead of the vpn server "routing packets" along with conducting vpn sessions:

    http://www.dslreports.com/forum/remark,15190829

    A vpn server is like any other MS box; one bad patch, and everthing is gone until you reverse it. So, it's best to run it behind your router and let the router handle securtiy (just my two cents worth).

    Jay
     

Share This Page