1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wired LAN not working after firmware upgrade... ? Bricked

Discussion in 'Cisco/Linksys Wireless Routers' started by HooKy, Jun 23, 2005.

  1. HooKy

    HooKy Network Guru Member

    So I drop in here from time to time to see whats new in the firmware world, and I see it looks like someone has solved the wireless dropout issue, and so I figure... why not, I'll upgrade the firmware.

    I have a WRT54G v1.1, and I decided to go with the WRT54GV3.1_4.00.7_US_high.code.bin.

    And so I flash it, reset and power cycle, and now... it seems as though all my WIRED ports are gone, but my wireless still works. Problem is, with all the wired ports out of commission (including the uplink) I have no connection to the modem. I know its not the cards or the cables, as I can hard wire the modem to any of the desktops or laptops I have and it works fine.

    I have tried everything, from down grading the firmware, trying many of the other possible 3rd parties out there, and hard resetting it until I'm blue in the face - all with the same result... no wired connections. I can still get to the web interface via a wireless connection, but without the net, it really does me no good.

    Is it pooched ? Or is this some glitch I just need to "fix" ?

    TIA....

    HooKs
     
  2. arkster

    arkster Guest

    Re: Wired LAN not working after firmware upgrade... ? Bricke


    I got the same problem and I ended up exchanging the router since I had just bought it. I really want the DNS server feature but just don't want the firmware to hose the hardware.
     
  3. HooKy

    HooKy Network Guru Member

    I had found a few other threads elsewhere where people had similar problems (after various things - usually a firmware upgrade, but most still had a warranty, and so simply RMA'd it).

    I finally gave up after 24 hours of re-flashing the firmware with various versions, multiple hard resets and hours logged on this board and others.

    I went and bought a Netgear and successfully xferred 10 GB today without as much as a hiccup.

    Its too bad really, cause my Linksys products had served me well until this last round of routers and that damn wireless connectivity issue. If Linksys doesn't sort it soon, I think they are gonna lose even more customers.

    I'll check back and see if anyone ever figures this problem out, but I think that thats it for me and linksys.
     
  4. nuxie1

    nuxie1 Network Guru Member

    That happened to mine but I fixed it.

    It was a V1 WRT54G, which I bricked by flashing with V2+ firmware. So I unbricked it by opening it up and shorting out the 2 pins on the flash chip and TFTP'ing the firmware .bin file on.

    My wired ports stopped working for some reason, tried reflashing via WiFi but it didnt work.

    So I re-flashed it by shorting the 2 pins again and with the same firmware, works fine now.
     

Share This Page