1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wired network broken HELP

Discussion in 'EWRT Firmware Project' started by albolsi, Jul 19, 2005.

  1. albolsi

    albolsi Network Guru Member

    Hello,
    I did a stupid thing, I was on the rush and I falsh my v3 WRT54G with the Stable v.2 EWRT firmware. As result the wired ports, I mean the 4 plus the wan stop working.
    Eveng reflashing with the lastest ufficial firmware I'm able to fix this problem..Anyone have some information on how to fix it? I read (after)into diferent forums that this behaved also happen to different user.

    Well, I hope you guys had some way to fix this....

    thanks
     
  2. howardp6

    howardp6 Network Guru Member

    Can you ping the default IP Address of the router? I guess not , if you lost the LAN ports also. When doing a hard reset can you ping the router? If you can, try using the Linksys firmware update executable.
     
  3. albolsi

    albolsi Network Guru Member

    I had no answer of any type using wired ports, no arp nothing. After search and read all ths stuff I should had read before flashing :) and try every recover method, like grounf the 16 pin (that actually works, I was able to reflash using tftp and wired network, but no answer after reboot).... Well finally the solution was just do a "slow reboot".
    This means, hold the reset button for 30 sec while the unit is on, then unplug the power but keep holding the reset for another 30 sec. After that I just plug in ( release the reset !) and that all.

    I'm still wondering why this method works, but it solve my problem.
     

Share This Page