1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless again and again :(

Discussion in 'Cisco/Linksys Wireless Routers' started by mihai, Mar 7, 2005.

  1. mihai

    mihai Network Guru Member

    Hi all,
    I have read thru the forum that many people have problems with th wireless as i do. I have just bought a WRT54GS couple of days ago. The router works ok but the wireless part doesn't work. I have 3 pc's:

    1. Dell Latitude D600 with Intel minipc wireless card
    2. HP Omnibook 6000 with Cisco PCMCIA wirless card
    3. Desktop computer with 54mb wireless pci card.

    All of the installed windows xp sp2.

    The router :

    Firmware Version: v3.37.2
    Hardware version : ? (i don't know yet, i will check it out and update it)

    The problem is that all my computers disconnects every minnute. The wireless part is useless. This is what i have tried


    1. Go thru all the channels.
    2. Set B-Only
    3. Turn my wireless phone base off.
    4. Changing the antenna posisitions.
    5. turning Wireless Zero Configuration off in windows and let the manufacture software take over.

    None of these had impact on the connection with the wireless router.

    Can anybody advice me of any other stuff i could try ? If not i will return it back to the company i have bought it from. I just don't know what else to buy. I want QoS.

  2. Esquire

    Esquire Mesquire Staff Member Member

    Try the following:
    1. Change channels on your router.
    2. Enable SSID Broadcast if not already turned on.
    3. Disable WZC service (you didn't say how you turned it off in the 1st place).

    What is your network layout like? Where is the router relative to your clients?

    Any other wireless networks in your neighbourhood? Is your SSID unique?
  3. mihai

    mihai Network Guru Member

    1. I did try all the channels on the router as i have told.
    2. It's already enabled.
    3. I did turn the service of in the services panel by stopping it then disabling it.

    Yes there are two more wireless networks around me.

    I have an appartement (70 sqm) so it's small. My two laptops are in a range of 1 meter from the router. My desktop is 4 meters from the router.

    My SSID is unique.

    Other ideas ?

  4. Dowunda

    Dowunda Network Guru Member

    Hi there,

    I had DELL TRUEMOBILE mini pci on my D600, and now Atheros 108Mbps mini pci and I have never had disconnection except couple times when I was using my Panasonic 2.4Ghz phone; I overcome that problem by changing channels.

    My wife has DELL with Intel mini pci 2200 or something. and has never been disconnected.......

    Could be a faulty router!! check with Linksys tech and see their recommendations.

    By the way, I have had the router running on the stock firmwares and HyperWRT 2.1b1...


Share This Page