1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Client, HELP

Discussion in 'Sveasoft Firmware' started by crazy_ugly, Feb 2, 2005.

  1. crazy_ugly

    crazy_ugly Guest

    I put Satori into ny WRT for one reason: to create a wireless bridge, now I can't get it to connect to my router. I have tries everything, it won't connect

    Any help of advice would be appreciated.

    Dwayne
    crazy_ugly :oops:
     
  2. Toxic

    Toxic Administrator Staff Member

    did you reset the router?

    press reset button for 30 seconds.
     
  3. crazy

    crazy Guest

    I gat a connection yesterday and it worked great. I got up this morning and I couldn't get a connection.....any suggestions?

    Dwayne
     
  4. Juicy

    Juicy Network Guru Member

    I have a WRT54G v2 and flashed Satori-4_0G.bin tonight. My WET11 wireless bridge in the living room keeps losing its wireless signal. Even after I TFTPed the WRT54G v2 firmware v3.03.6 back, the WET11 keeps losing its wireless signal. I think the Satori firmware permanently hosed something in the WRT54G. I'm about to buy another WRT54G and won't touch Satori with it.
     
  5. Juicy

    Juicy Network Guru Member

    Changed some settings in the WRT54G based upon suggestions at http://www.linksysinfo.org/modules.php?name=FAQ&file=index&myfaq=yes&id_cat=5.

    I'm also going to build some of those cheapo antennas for the WET11 and WRT54G. WET11's wireless connection seems to be fine now. I also moved the WRT54G to the top of a 2 drawer file cabinet, and the WET11 to the top of the table instead of under it.

    I'm still scared to stick Satori-4_0G back on the WRT54G. I've had nothing but wireless problems with it flashed, and all to gain dhcpd.
     

Share This Page