1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless clients not reaching dhcp server

Discussion in 'Other Linksys Equipment' started by Whitman, Dec 24, 2004.

  1. Whitman

    Whitman Network Guru Member

    I don't know if anyone else has had this problem but I thought I'd mention it and who knows, maybe someone will have some insight to it.
    I'm using my WAG54G as basically a switch and a wireless access point. I would use it as my ADSL modem as well but I couldn't find a firmware that didn't have bugs pertaining to either the ADSL or the wireless. I'm using an older ADSL modem which works fine. But anyway, the WAG54G is acting as a switch and a wireless access point, hence it is in "Bridged Mode Only".
    I have a windows server running on my network which is my dhcp server among other things. Unfortunately, any wireless clients are not able to contact the dhcp server. Wireless clients with static IP's can access the network fine.

    I'm using the 1.02.7 firmware.
    I emailed linksys uk support and they replied suggesting I should reset the WAG54G back to factory settings if I hadn't already. I hadn't, so I did and unfortunately it didn't have any effect. I sent another email back to linksys support but didn't get a reply, I wasn't really surprised.

    Anyway, just thought I'd share this and maybe someone else is using the WAG54G in "Bridged Mode Only" and has got this to work.

Share This Page