1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless connect OK, but unable to see internet

Discussion in 'Networking Issues' started by lostcreek, Sep 29, 2005.

  1. lostcreek

    lostcreek Network Guru Member

    Router is Linksys WRT54G, laptop is Dell D505 w/ internal wireless card (XP SP2). Using WPA preshared key am able to connect with router, but any browser cannot connect to internet. If I run a cable from Dell to router browser(s) connect OK. TCP/IP properties for wireless card has IP address set to match router range, otherwise using default settings. (If set to aquire address automatically then unable to connect to router.)

    I know wireless part of router is OK since I have another laptop (using a linksys card) running OK with it.

    Are there some other settings in either the router setup or wireless card properties that I've missed?

    thanks, Rob
  2. jgutz20

    jgutz20 Network Guru Member

    are you specifying an address? if so make sure the gateway and DNS servers are set to the router. also are you able to ping out of the network? both to a dynamic name and an IP address.
  3. howardp6

    howardp6 Network Guru Member

    Clarification if you are setting a static IP Address you have to set the Gateway address to the local address of the router and use the same subnet mask as the router. In addition you have to set the DNS server addresses to those on the router status screen into the DNS server addresses in the TCP/IP properities of your wireless NIC, otherwise you will not be able to resolve the URL of am internet website to its IP Address. Type in the IP Address of WWW.YAHOO.COM as in your browser before you make any changes and you should connect to YAHOO. The problem is DNS resolution.
  4. lostcreek

    lostcreek Network Guru Member

    I was missing the Default Gateway, works fine now.
    thanks for the help.

Share This Page