1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless connection lag

Discussion in 'Other Linksys Equipment' started by Unthred, Nov 30, 2005.

  1. Unthred

    Unthred Network Guru Member

    Hi All,

    I have a WAG54G 1.02.5 which connects 3 machines. If I try to stream a movie from my server it pauses quite often. So I have been trying to work out why. If i do a continious ping from a wirless machine to the WAG I get almost constant ping results of 1ms. Every min i get 1 ping result of 900ms - 1400ms. I am assuming this is what is causing the pauses in my movie playing.

    Can anyone help?

    I dont use the internet connection on it at all.
    The firewall is disabled.

    DDNS is disabled

    NAT and RIP are disabled

    it is a DHCP Relay

    Its running in mixed mode
    Channel 11
    SSID broadcast is enabled
    Security is disabled and access is allowed only by MAC address

    TX Rate - Auto
    Beacon Interval - 50
    DTIM interval - 3
    Frag Threshold - 2346
    RTF Threshold - 2347
    Authentication Type - Auto
    AP Isolation - Off

    WDS - disabled

    Any help would be wonderfull

    Thanks
     
  2. jgutz20

    jgutz20 Network Guru Member

    are all the devices connected to this using 54g compatible cards? Streaming over the wireless is usually not going to be perfect (from my experience). Try changing the wireless channel, and use static IP's just to pass time by
     
  3. Unthred

    Unthred Network Guru Member

    The clients are all using Linksys WUSB54GP ver 4 USB adapters

    Will try static ip's too


    thanks
     

Share This Page