Wireless difference between WAG54G 1.2 and 2.0 !

Discussion in 'Other Linksys Equipment' started by HiSpeed, Oct 17, 2005.

  1. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    I have a WAG54G 1.2 and a WAG54G 2.0.
    On my remote PC, I use a WMP54G 2.0 with the Broadcom driver 3.140.16.0.

    With the Wags at the same place with exactly the same parameters, the Broadcom utility 3.100.65.2 shows me :

    WAG 1.2 -> 36 Mbps, Signal -65 dBm, Noise -91 dBm

    WAG 2.0 -> 54 Mbps, Signal -65 dBm, Noise -72 dBm

    Why the noise is so high with Wag 2.0 ?
     
  2. 7ttman

    7ttman Network Guru Member

    channels

    which channels are you broadcasting on? You could try changing them. You should always leave 5 channel gaps, ie. use 1, 6 and 11 (or 12 or 13), otherwise the overlap will cause interference.

    You should also check if anyone else is using any of the channels in your neighbourhood. Download netstumbler of KISMAC to check for other devices in your neighbourhood
     
  3. HiSpeed

    HiSpeed Network Guru Member

    You've misunderstood my comparison !
    I use each Wag exactly in the same conditions with the same channel.
    I test one and after I replace it by the other one.
     
  4. ReDFlaG

    ReDFlaG Network Guru Member

    what about testing the wagv2 with different firmware just to see if this is the problem (by the way i'm waiting for another test... the vpn stuff :whistle: )
     
  5. HiSpeed

    HiSpeed Network Guru Member

    :oops: I forgot vpn !
    And now I'm on my 1.2 so impossible to test... :D

    To test what ?

    Be back next month... :sadbye:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice