1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless G WPC54G ver.2 and Win98 SE don't have internet.

Discussion in 'Other Linksys Equipment' started by Mantca, Sep 1, 2005.

  1. Mantca

    Mantca Network Guru Member

    I have a Linksys Wireless-G Router WRT54G with this configuration:

    Automatic Configuration - DHCP
    The Router IP
    Subnet Mask
    DHCP Server Enabled

    In Wireless Section:

    SSID mapa
    Wireless Channel: 10
    Wireless SSID Broadcast: Enable

    Wireless Security:


    Wireless MAC Filter Enable
    Prevent: Prevent PCs listed from accessing the wireless network

    I have two wired computers with this configuration.

    Computer A:
    IP Address:
    Subnet Mask:

    Computer B:
    IP Address:
    Subnet Mask:

    The problems begins when i try to install a new (but old computer).

    IBM Thinkpad 380DX
    Windows 98 SE
    and Wireless G WPC54G ver.2

    1.- I install first the CD-ROM
    2.- I turn off the computer.
    3.- I insert the Card
    4.- Turn on the computer.
    5.- The computer ends the process without problems.

    When i try to run the Configuration Utility it gives me:

    3 seconds Signal 83% and Quality 83%
    and suddenly it gives me N/A!

    In Link Information says No association with access point
    in Site survey it detects my "mapa" net with Signal 100%
    when y try to connect i enter my PSK but i got no conection.
    Also in ipconfig i got:

    IP address:
    Subnet mask:
    Gateway: nothing

    My win98 SE network configuration

    Automatic IP Address
    WINS configuration: Use DHCP for WINS resolution
    Gateway nothing.

    I think the Wireless adapter is working fine.
    But what could be the solution? I don't have internet connection in this computer.

    If someone could help me please answer here and also in my
    e-mail please.

    Marco Castro
  2. jgutz20

    jgutz20 Network Guru Member

    Wireless MAC filter is enabled, is your wireless card MAC address added to the router? try removing the mac filter and make it insecure just to try it.
  3. Mantca

    Mantca Network Guru Member

    I turn Wireless MAC Filter to DISABLE

    but i still have the same problem... no connection.

    Maybe another advice?

Share This Page