1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Isolation problems

Discussion in 'Tomato Firmware' started by ChristianD, Apr 18, 2011.

  1. ChristianD

    ChristianD Networkin' Nut Member

    I have went round and round with this issue as of recent. I have Wireless IP Isolation disable. I've completed erased the NVRAM and reconfigured the router, still having the same problems - the problem is as follows:

    I have two windows 7 computers, one is connected via the Wifi, the other is connected via ethernet, and one laptop running linux which I would like to leave connected via wifi, but this has proved problematic. While using wifi with the laptop, both windows machines can ping but not use any services from the laptop (SSH server, HTTP server, ruby (RVM) server running on port 3000). I've tried adding port forwarding rules for the specific IP addresses just for kicks. All problems go away if I connect the same laptop via ethernet; both windows machines (one connected via wifi, other connected via ethernet) can use all of the afore mentioned services. Is there some kind of tomato setting that can fix this problem?

    I am running a linksys WRT54GL v1.1 with tomato firmware v1.28.1816
     
  2. TT76

    TT76 Networkin' Nut Member

    I think there should be something wrong of those servers' configuration on linux. Check out something like the network adapter which those servers' binding, permission, iptables and so on, Use netstat -l to see if those ports have opened on the wireless adapter.
     

Share This Page