1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Newbie, Need Help Please!

Discussion in 'Other Linksys Equipment' started by crouth, Jun 14, 2008.

  1. crouth

    crouth Addicted to LI Member

    Hey folks, I'm a wireless newbie, but not a newbie with computers. I build my own, and am fairly knowledgeable, but not like some of you guys. We're not doing anything terribly big with our wireless connection. The big thing with this wireless connection is that my wife codes medical charts from home, and is paid on production(per patient chart). So she can only go as fast as the computer, the internet connection, and of course the server on the other end. The problem with the connection I've done, is that it is dropping the connection maybe 15-20 times/day with Linksys as the adapter's driver, and maybe 10-15 times/day with Ralink as the adapter's driver. After I uploaded the Tomato 1.19 firmware, the speed was exceptionally faster than with the Linksys firmware, but it drops connection. That's the only problem right now. Below, I'll give my specs, and what I've tried:
    Computer:
    MSI K8N Neo 4 Motherboard; Amd Athlon 64x2 4800+; Windows xp; Linksys WRT54GL with Tomato 1.19 firmware/Hardcore's speed mod; Linksys WMP54G PCI Wireless Adapter=Have tried both Linksys v.4.1 with v.1.0.3 driver; Also have tried Ralink RT61 driver v.1.2.3.
    Specs for Linksys: Changed admin password; unique SSID, no SSID broadcasting, WPA2/PSK2 personal with AES security, using mixed B/G or G only
    Tried:I read the article on Wireless signal tweaking by Toxic on the Linksys forum, and with that.................Moved the PCI to another slot.......Turned WZG off/on.......Tried channels 1, 6, 7, 9, 11........All one level house, but put the router on top of desk, and on the floor, and has been located 6 inches to 75 feet and 6 walls away from the computer. At 75 feet I had real good connection, but dropped signal, same thing at 6 inches! At our new home, it will be approx. 25 feet away with one wall

    Let me clarify, the Linksys monitor message stated connected to router but can't find internet, and when I look at the status, the IP is 169.whatever, which means no 192.168.1.1whatever address which is internet. HOWEVER whenever I do have the 192 address, it does the same thing, just says can't find internet. With Ralink's driver, it does the same, but no messages. With Ralink's driver, the monitor wouldn't display my SSID sometimes, and I don't broadcast, but sometimes it would display it.
    I put this on the wireless adapter's board as well.

    Well, I know it's a little long, but hopefully it answers some of your questions so we can get right to the point/solution. There is too many of you live streaming stuff, and not having internet drop problems for this not to be solved. Your help is appreciated!
    Chris
     
  2. Toxic

    Toxic Administrator Staff Member

    when you do connect, what strength is the wireless signal? is there any other wireless cells in your area using the same channel? do you have any cordless phones near the PC or the WRT54GL that could interfere with the signal?

    to really test if it is the PC's wireless card or the WRT54GL at fault have you tried using another PC or a Laptop with wifi capability? connect another PC and see if the connection drops.
     
  3. crouth

    crouth Addicted to LI Member

    Thanks Toxic for the reply. The cordless phone is a 5.8Ghz, and is about 5 ft away or further at times, it depends on when we are walking/talking, but I've read that the 5.8's aren't a problem. I don't have any other wireless components, this is my first time, we are going to be able to separate the computers in our new home, and let my wife have a dedicated office, and we will have a laptop by the end of this year when we travel to see family, because my wife can work from anywhere, so she can save vacation time. Our other computer is old and used for surfing only sometimes, may not have a PCI slot available, and has no usb's available, and is only 800mhz, and I don't think strong enough. Look at the post again for your connection question. We connect at all times about 14-16 hours/day. Others I guess close by that Tomato, and the monitors are picking up are on channel's 6, and 11, that's why I've tried 1, 7, and 9 alot, as well as 6, and 11. Chris
     
  4. Toxic

    Toxic Administrator Staff Member

    if you know someone with a wireless enabled laptop get them round or borrow it for a few days if you cna to do some testing.

    other than what you have done listed about have you tried these two settings

    Adjusting the "Beacon Interval" can help association problems. If there is a wireless adapter that is able to see the access point, but is unable to get locked, try adjusting the "Beacon Interval" to 50

    Adjusting the "Fragmentation Threshold" can help association problems. If there is a wireless adapter that is able to see the access point, but is unable to get locked, try adjusting the "Fragmentation Threshold" to something lower. (no lower than 2304 though)

    also disabling any power saving on the device drivers themselves on your Adapter. you have not said what signal strength you are using on the WRT

    btw you could also try adding a signal booster to the WRT http://www.freeantennas.com/projects/template/index.html

    you could also try adding a directional antenna to the PCI Card.... like the DLink DWL-M60AT
     
  5. crouth

    crouth Addicted to LI Member

    Hey toxic, I was doing some research on the Linksys tech support easy answer section about connection problems, and they suggested doing some pinging. I did that on both my wired and wireless connection, and I had 100% loss. A guy on the Tomato forum suggested I might have a firewall problem on each of my computers, so I configured my firewall's to allow this, and here is what I found out:

    Ok, so I went to my individual firewall on each computer, and set up a new trusted network, even though it didn't show any blockage. I enabled the firewall, then ran the pings again to and from both computers communicating with each other, and with themselves, and no packet losses. Then I went to the network connections in xp, and looked at the status, and there are packets there now. I notice there are a lot more packets in the Linksys monitor as well. One final test I went and disabled Broadcast the SSID, so I am not broadcasting anymore, AND I set the wireless filter to only allow this wireless connection, and BAM!!!!!!!!!!!!!!! It worked for the first time yet! I guess that's the problem, my firewall on my computers then? I'll continue to watch it, but I think the problem has been solved. You guys can comment on my earlier comments, and I'll update you later tonight or tomorrow, but it's working now, with all of the security that Newegg suggested, even though I agree with you guys, that's it's probably not necessary, since someone can break those two, but if it doesn't hurt anything, I might as well throw another obstacle at them. I'll update later. Chris
     
  6. crouth

    crouth Addicted to LI Member

    Ok, I guess that was a lot of it, because I've only lost connection maybe 3 times over the past 6 hours, which is acceptable, however, I'm going to try the Ralink driver which is supposed to be better. Thanks for all your help guys! Chris
     

Share This Page