1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Troubles with a WAG54GS

Discussion in 'Other Linksys Equipment' started by Bertrand84, Jan 4, 2006.

  1. Bertrand84

    Bertrand84 Network Guru Member

    Hi everybody

    I have many problems with a WAG54GS gateway :

    For months I had wireless problems with it. Yet I have just upgraded the firmware ; I have bought it in France, so I have installed the "WAG54GS-EU_A_V1.00.06_fw.zip" version, should I install the "FR" one instead ?

    Right now it is impossible for me to access the Internet with a laptop : My status is "connected", but actually no Internet connection is available on the laptop.

    I have tried to modify several settings, such as the advanced wireless settings, the connexion properties and even the DHCP settings, but still the same problems ... And this is not a link quality issue since the laptop is one meter away from the gateway !

    If anyone could give me an answer, thanks by advance ...
    And happy new year :drinking:
  2. pokettuk

    pokettuk Network Guru Member

    Hello Bertrand84

    I have myself a WAG54G V2 instead of the WAG54GS, and for the moment I don't have any manuals to look in, so forgive me if I give you some wrong hints, but what you can check:

    Try first to connect the LapTop wired to the WAG54GS and see if you can access the internet.

    I expect the address of the WAG54GS, if so try to ping to the WAG54GS (when you are "connected" wireless)

    You are writing: My status is "connected"
    Are you working with DHCP, if yes, check your IPadres. I don't know how the WAG54GS is configured but normally your IPaddress from your Laptop shoult be something like, if you have a address between and, than you have no connecton with your WAG54GS

  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Also, take a look under the "security" tab and make sure you do not have any of the settings (i.e., proxy, java) enabled, thus blocking your internet connection.

  4. Bertrand84

    Bertrand84 Network Guru Member

    Hi guys

    Thank you for your help ; pockettuk, I did not understand your tip about the IP adress. I think the IP adresses are mastered by DHCP.
    DocLarge, I did not modify any of the security settings, so I think they are not concerned with this problem ...
  5. pokettuk

    pokettuk Network Guru Member

    Hello Bertrand84 ,

    What I'm trying to say with this IPaddress issue is: when you recive the right IPaddress (in the 192.168.1.xxx) you have connection with your WAG54GS, than your problem is proberly something like security (for example firewall or rights management)
    If you have an IPaddress in the range between and, Windows is creating an IPadress by himself, so you don't have any connection with your WAG54GS.

    In this way you can check fast and easy if your statement: My status is "connected" is true or false

    You can simply check your IPadres by opening a DOSbox and type in the command ipconfig /all


Share This Page