1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

*Wireless* Weird Problem

Discussion in 'Cisco/Linksys Wireless Routers' started by darthvader83, Jun 21, 2006.

  1. darthvader83

    darthvader83 LI Guru Member

    Hi!

    I have a strange problem with my wireless router (WRT54G v4.0). The problem is related with the internet. When I normally plug my router and my modem together, which means I plug my modem into the port #1 of my router and I plug my computer into the internet port of my router, I can access the internet, but can't access my router my entering its IP in the browser. When I ping I get no response. Strangely, when I plug my modem into the internet port of my router and my computer into port #1 of my router, I can access my router but can't access internet.

    What I'd like is to be able to acces both the internet connection and my router, cuz my wireless internet connection doesn't work.

    Thanks for the help!
     
  2. slamcat

    slamcat Network Guru Member

    Modem cable into the internet port of the router and your pc into port 1 is the standard config. If you can't access the internet, you need to unplug the modem a minute, because if it's cable, it uses the MAC address to verify your connection to the CMTS. It just hasn't issued an IP yet, which would explain your inablity to access the internet, but ability to access the router.
     
  3. gaogi

    gaogi Network Guru Member

    Check the IP address of your PC when you plug your PC in with your modem. If you're not getting a 192.168.1.xxx IP address, you won't be able to access the router's web GUI.

    After you plug your modem into the router's Internet port, power cycle the modem, so it recognizes the router.
     
  4. darthvader83

    darthvader83 LI Guru Member

    Thanks guys for answering. I tried to power cycle but it still doesn't work. I don't know how to change the IP of my computer, can someone tell me?

    Maybe the problem is all in the IP config. How should I config my wireless card and my ethernet card if my router's IP is 192.168.1.1 ?

    Thanks!
     

Share This Page