WL520GU Heartbleed fix needed?

Discussion in 'Tomato Firmware' started by Ambassador, Apr 11, 2014.

  1. Ambassador

    Ambassador Reformed Router Member

    Hi all. I'm still running TomatoUSB 1.28 on an now-ancient WL-520GU (no VPN capability). Should I pursue an updated version considering the Heartbleed exploit?
     
  2. koitsu

    koitsu Network Guru Member

    Not unless you use the Remote Access capability with HTTPS enabled.
     
  3. Ambassador

    Ambassador Reformed Router Member

    Thanks! :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice