1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WLAN Monitor problem with Windows 2000 shutdown?

Discussion in 'Other Linksys Equipment' started by msherman, Jul 18, 2004.

  1. msherman

    msherman Network Guru Member

    I have a strange problem with the WLAN Monitor software installed along with the drivers for my WMP54G. When I Shutdown windows, the WLAN Monitor app exits, but it seems to intercept and cancel the Shutdown; windows stays running, and I have to shutdown a second time to actually take the machine down.

    For some reason, this doesn't happen with Restart, only Shutdown.

    Has anyone else ever seen this behaviour? Is there a fix? I'm running version 1.2 of the WLAN Monitor, which I believe is the most current.
     
  2. msherman

    msherman Network Guru Member

    No response?

    Does no-one else see this behaviour? It's intermittent on my machine; when I first installed, it happened all the time, now it's happening maybe one third of my shutdown attempts.

    I'd appreciate any win2k users who are _not_ experiencing this problem to say so... so I can tell the difference between "my computer is strange" and "no-one's reading my post". Thanks.
     
  3. elguaxo

    elguaxo Network Guru Member

    I have the same problem! I am using a WUSB54G Wireless-G USB Network Adapter, but I experience the same behaviour with the WLAN Monitor.
     
  4. nerdlyneil

    nerdlyneil Guest

    I have the same exact problem. Takes two tries to shutdown...windows 2000 and WMP54G card. I am about to return the damn card!
     
  5. pinatubo

    pinatubo Guest

    Same problem here with a WUSB54G Wireless-G USB Network Adapter. Can't shutdown properly with the WUSB54GS software on my machine -- keeps popping up error msg "Unable to initialize DLL...Windows is shutting down".

    I also get constant Access Violations on broadcom.dll
     
  6. jpk928

    jpk928 Guest

    I have the same problem, too, with a WMP54GS and Win2k. Worse than that, the utility stops working after a while -- it reports no connection to the router (a WRT54GS), but actually everthing is still connected just fine. The only way to get things back is to reboot.

    My monitoring utility is version 1.1. Is there a 1.2 available? I've looked at the Linksys site but couldn't find anything. Maybe it won't fix the shutdown problem, but if it fixes the false "no connection" problem, I'd be happy.
     
  7. Mary

    Mary Guest

    Win2000Pro Shutdown

    I have the same problem with shutting down. Does Linksys ever respond to these issues?
     
  8. hyapadi

    hyapadi Network Guru Member

    Same problem here. Has anyone find the solution for this?
     
  9. liamcox27

    liamcox27 Network Guru Member

    same problem

    same problem when I stry to shutdown windows gives me the error message that WUSB54Gv4.exe is not responding. User intervention is required to shutdown. Linksys or somone please respond with a fix!!!!
     
  10. liamcox27

    liamcox27 Network Guru Member

    same problem

    same problem when I stry to shutdown windows gives me the error message that WUSB54Gv4.exe is not responding. User intervention is required to shutdown. Linksys or somone please respond with a fix!!!!
     

Share This Page