1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WLI-TX4-G54HP - Can't bring wireless up

Discussion in 'Tomato Firmware' started by AleBaba, Jan 20, 2010.

  1. AleBaba

    AleBaba Guest

    Hi!


    I've desperately been trying to get Tomato 1.27 running on this Buffalo device which doesn't feature a WAN port.

    I could flash and using it without problems except for odd wireless issues: In webinterface the radio always shows as disabled, no matter what I try.

    I also wanted to get it to work using the command-line where I can assign eth1 an address but I don't know how to set the ssid or configure wireless any further.


    I know this device works with DD-WRT, but I'd really prefer Tomato.

    You can see the complete nvram in attachment, ifconfig -a follows:

    Code:
    br0        Link encap:Ethernet  HWaddr 00:0D:0B:91:00:00  
               inet addr:10.0.1.1  Bcast:10.0.1.255  Mask:255.255.255.0
               UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
               RX packets:13394 errors:0 dropped:0 overruns:0 frame:0
               TX packets:12947 errors:0 dropped:0 overruns:0 carrier:0
               collisions:0 txqueuelen:0 
               RX bytes:1151016 (1.0 MiB)  TX bytes:4425031 (4.2 MiB)
    
    eth0       Link encap:Ethernet  HWaddr 00:0D:0B:91:00:00  
               inet addr:10.0.1.1  Bcast:10.255.255.255  Mask:255.0.0.0
               UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
               RX packets:13394 errors:0 dropped:0 overruns:0 frame:0
               TX packets:12959 errors:0 dropped:0 overruns:0 carrier:0
               collisions:0 txqueuelen:100 
               RX bytes:1392108 (1.3 MiB)  TX bytes:4425535 (4.2 MiB)
               Interrupt:4 Base address:0x1000 
    
    eth1       Link encap:Ethernet  HWaddr 00:0D:0B:91:00:01  
               inet addr:10.0.0.3  Bcast:10.255.255.255  Mask:255.0.0.0
               UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
               RX packets:0 errors:0 dropped:0 overruns:0 frame:1278973
               TX packets:0 errors:513 dropped:0 overruns:0 carrier:0
               collisions:0 txqueuelen:100 
               RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
               Interrupt:2 Base address:0x5000 
    
    lo         Link encap:Local Loopback  
               inet addr:127.0.0.1  Mask:255.0.0.0
               UP LOOPBACK RUNNING MULTICAST  MTU:16436  Metric:1
               RX packets:1060 errors:0 dropped:0 overruns:0 frame:0
               TX packets:1060 errors:0 dropped:0 overruns:0 carrier:0
               collisions:0 txqueuelen:0 
               RX bytes:66994 (65.4 KiB)  TX bytes:66994 (65.4 KiB)

    Are there any pros that could give me a hint?
     

    Attached Files:

Share This Page