1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMML11B Getting desperate

Discussion in 'Other Linksys Equipment' started by ceejay123, Nov 14, 2005.

  1. ceejay123

    ceejay123 Guest

    Hi all
    I have a WmmL11B WIred/wireless Music Box, and for the life of me i cannot get it to work correctly. Here's what I got.....
    Windows xp sp2 all updates current
    onboard nic card, and a seperate nic card
    d-link 4 port hub

    The onboard nic is in use by my inet connection, i installed a second nic to accomadate the linksys, system.

    when i look at my network connections it says the linksys music connection is running and in fact successfully transfering data back and forth.

    I have mmj installed and running as well

    when i run the set up util it shows and finds this device immediately, so on the surface all appears great, however, yes friends there always seems to be a however, don't there?
    Anyway, whenever i try to select a playlist or even the inet radio, it says no server found.

    I do Not have the second nic card hooked to the d-link hub, all that is connected to it is the linksys system.

    As a side note, and i don't know if its required, but also, i dont see this linksys device anywhere in the hardware listings.

    If anyone could please lend a hand.


  2. khubbell

    khubbell Guest

    Since you XP with SP2 I would suggest you check your firewall setting. Perhaps the firewall is stopping the mediaserver traffic from leaving the PC.

    You could also download the free version of Twonkyvision MusicServer and give it a try.

    Just a thought.

    Good luck.

Share This Page