1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP300n not in device manager

Discussion in 'Other Linksys Equipment' started by ramcamper, Jun 19, 2007.

  1. ramcamper

    ramcamper Guest

    Setup Wizard installed the Wireless-N PCI adaptor software. I shut down. Installed the wmp300n network card and antenna. Rebooted. Setup doesn`t continue. The card doesn`t appear in my device manager under network adapter. Tried several times...
    Asus P5b,E6600 Core2, 2 gig ram w/ Diamond Viper X1950xt graphics. Vista operating system.
    I am trying to link this computer with another That is also Vista with a Linksys Wrt350n.

    ELA isn`t compatable with Vista it won`t run on this computer. Netcheck diagnostics comes up with an "unspecified error". I tried a month ago for 5 hours trying to get this working and gave up only to fail again. Any help is appreciated. TIA
  2. Linkyguy

    Linkyguy Network Guru Member

    remove software.
    let vista find it
    if necessary, point to driver file only if vista doesn't use its own
    don't install the monitor - flaky

Share This Page