1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP54G dropping connectivity

Discussion in 'Other Linksys Equipment' started by Textein, May 23, 2005.

  1. Textein

    Textein Guest

    I have a Linksys WRT54G wireless router. There is one computer attached directly to the router, two desktops using the WMP54G PC adapter and a laptop. The one dektop using the wireless card and the laptop all get on the wireless network fine. The second desktop with the WMP54G PC card is another story. I bought the PC card a few days ago. This computer is located one level up and two rooms over from the router (about 20 feet.) The computer gets on the wireless network fine but will lose its connection every few minutes only to quickly reacquire access. Its speed is generally between 48 and 54 Mbps with a signal strenth of "low." Is this dropping the result of poor signal strength. It gets very annoying since it does it frequently. Note: the laptop gets a signal of "very good" when right next to said problem computer. I am running a WEP enabled network with a broadcasted SSID, the name I changed. Any help would be appreciated.
  2. ripcurl

    ripcurl Network Guru Member

    I h ave pretty much the same problem

    I have a WMP54G network adapter card and a WAG54G router

    In my house there is also a mac laptop and a dell laptop both with built in Wi-Fi cards that work fine on the network

    My P.C however with the WMP54G in it drops connection every so often and then reconnects after a couple of minutes.

    It is very frustrating, particualrly when both the laptops dont have any problems.

    Can any one help Us????

  3. Doomsday

    Doomsday Network Guru Member

    yeah from what I'm searching on the forums it seems to be a common problem. I too am having a disconnection problem that quickly resets itself. Mine I believe is coming from the router itself though cause all my computers get dropped and reset at once.

Share This Page