1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP54G PCI adapter internet drops

Discussion in 'Other Linksys Equipment' started by Castro, Oct 29, 2005.

  1. Castro

    Castro Network Guru Member

    I'm having a problem with the WMP54G card, its a pretty old card, I have it since 2003 or something i guess, we used it a little while but then we stopped using it because the internet wasn't going fast enough, now I need to use it again and I have an excellent signal, sometimes I can't connect to the network and most of the times when I am connected to the network the internet suddenly drops out while still being connected to the network... and sometimes he also the connection with the network drops too..
    Is this due to the PCI card or...? I'm really sick of this actually...
    Its an SMC router, I don't really know which one...
    It runs on win xp SP2..
    Can anyone help me please?
     
  2. howardp6

    howardp6 Network Guru Member

    It is probabily a WMP54G version 1.0 or version 2.0. Look on the label if there is no version number and the FCC-ID is WMP54G then it is a version 1.0. The WMP54G version 2.0 should have a FCC-ID of WMP54GV2. Update the driver from the Likssys support website or use the broadcom drivers available from this web site. Do not use the drivers from the Windows Update website. Make certain the power save mode is disabled.
     
  3. HiSpeed

    HiSpeed Network Guru Member

    MDI1xxxxxxxx is the serial # of v2 !
     
  4. jollymahesh

    jollymahesh Network Guru Member

    wpm54g connnection issues

    same issues with me
    just try reinstalling the adapter with latest drivers in a diffrent slot tht should take care of your issues ........
     
  5. Castro

    Castro Network Guru Member

    done and I think it worked... :)
    thanks
     
  6. Castro

    Castro Network Guru Member

    sometimes connection drops with the router and comes as fast back as it went down, signal goes from verry good to verry low..., internet still drops or goes really slow..
    The card is version 1, and the right drivers are installed (3.30.15.0)
    any ideas?
     
  7. Kromium

    Kromium Network Guru Member

    I just downloaded the latest version and it seems to be doing fine, it's 3.0.3.0
    it should be located on the linksys website under downloads
    go to WMP54G and it will be the most bottom one, when you get there you'll know what i'm talking about, let me know how it goes
     
  8. Castro

    Castro Network Guru Member

    can't install that driver...
    when i give him the location C:\Linksys Driver he cant find the driver...
    the name of the map is WMP54Gv4 my card is v1... or is that irrelevant?
     
  9. HiSpeed

    HiSpeed Network Guru Member

    This is only because the .inf file doesn't contain the UPnP definition of your card.
    You can force XP to use the driver you want in giving it the location of the new .sys file but the original driver must be installed first !
     
  10. Castro

    Castro Network Guru Member

    i dont get it where is that sys file? is it the rt2500? he wount accept that..

    during the installation it says u only have to put the card in a PCI slot after doing the setup and after u have shut down ur pc, how can an original driver be installed if the card isnt in a PCI slot?
     

Share This Page