1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP54G v4 unable to install divers - data not valid error

Discussion in 'Other Linksys Equipment' started by andrewbain, Jan 18, 2006.

  1. andrewbain

    andrewbain Network Guru Member

    I can't install my WMP54G v4 PCI card under win xp pro sp2. when i try to install the driver after selecting the driver to use I get a error saying "data not valid". I have downloaded new drivers from Linksys but to no avail.

    Strangely I tested the card on another desktop under xp home sp2 and it works fine.

    Anyone know how to fix this problem? It's very frustrating.

  2. Couledouce

    Couledouce Network Guru Member

    Do you have to disable the XP wireless zero configuration service to do that, or maybe that's only for the cclient utility?
  3. andrewbain

    andrewbain Network Guru Member

    I just realised the other desktop I tested it on is also win xp pro sp2.

    To get it working I didn't have to disable wireless zero configuration or anything else, I was able to simply use the new hardware wizard and after that everything just worked.

    Still no luck on the PC I actually want to use it on.
  4. andrewbain

    andrewbain Network Guru Member

    I tried uninstalling eveything then installing the drivers manually while the network card was removed and they install fine but when i reboot and but the card in I can't make it use the device I installed, it just created a new device and when you install the drivers again it gets the 'data not valid' error again

    I think I'm going to take the card back and ditch Linksys.

Share This Page