1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wmp54g wirless card wont work.

Discussion in 'General Discussion' started by Anonymous, Sep 14, 2005.

  1. Anonymous

    Anonymous Guest

    Hi Ive had this problem once before. My wmp54g wont work with my computer. It doesnt detect the device when i start up. I got it working once but i recently reinstalled winxp pro and it hasnt morked since. All my pci slots work. linksys support cant help me. Really poor compatibility with xp. Does anyone know what to do?
     
  2. howardp6

    howardp6 Network Guru Member

    Which version of the WMP54G do you have? Did you install the driver from the Linksys website or from the CD that came with the adapter? The version you have determines the driver you should install. The version 4.0 driver will not work with a version 2 adapter and the opposite is true. The version number is pn the WMP54G adapter, look at the FCC-ID. Do not use the driver from the Wndows Update website, it is known to have problems. Rw-install the driver in that case. Are you using encrytion on your router and what type of encryption? Are you on service pack 2? If you are using WPA-PSK there is a hot fix for WPA2 and you should enable SS-ID broadcast. If you are using WEP remove the hotfix. Did you enable any of the advanced setting like Bluetooth Collaboration or any power saving features? If you did disable them. Check device manager and to see if the WMP54G is detected and see if there is any yellow exclamation mark next to the Wireless Network device. Remove the WMP54G after unplugging the computer. Plug the computer in and restart the computer. Unplug and re-insert the WMP54G and plug it back in and restart the computer. See if it is detected.
     
  3. Anonymous

    Anonymous Guest

    no it wasnt detected
     
  4. howardp6

    howardp6 Network Guru Member

    The card may be defective. Normally if you remove a network card and re-install it will be detected as a new device. Do you have another machine you can install the card into and see if it is detected? If it is not detected and still under warantee try to get a RMA from linksys.
     

Share This Page