1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP54G + WRT54G = headache (rant)

Discussion in 'Other Linksys Equipment' started by kfh227, Mar 6, 2005.

  1. kfh227

    kfh227 Network Guru Member

    Well, add me to the list of people fed up with theses two. Seams like hte PCI adapter is the issue from what I read. I don't know what version I have, but I am assuming I have v2 as that one seems to be the troublesome one of hte bunch.

    I have all but given up. I've tried one of the FAQs on this site which walks you through some settings. I am taking the FAQ's last piece of advice. if all else fails, try using 802.11B instead of G. Now I am pondering why I spent $120 on G equipment when B is half the price.

    THANK YOU LINKSYS! Fix your damn product!

    Well, if anyone can help me out, I'd appreciate it. For now, I'll try B out. Shouldn't be the end of hte world, but I am still angry. It's not like the router is the slow link in the system. My DSL is still the bottleneck, even when using 802.11B

    Any help is appreciated.
     
  2. t4thfavor

    t4thfavor Network Guru Member

    you didnt state the actual problem for one.

    you need to update the firmware of the router stock is crappy.

    and three you prolly only use it to share broadband and Bis fast enough for that anyday.
    so what im trying to say quit complaining so much and get results. a forum is a place to ask others for advice not for the answers. thats what google is for.
     
  3. kfh227

    kfh227 Network Guru Member

    Problem: The router drops the internet connection atleast once every two hours. By some miracle, I am now on hour number 5. I did check though. And it did drop twice and recover. Unfortunately, even the recover appears to have taken 10 minutes! In some cases (atleast daily) I have to uplug the routers power to fix the issue. In some other cases, I can try "repairing" the connection. SOmetiems that takes 5 or more attempts to get the interenet conenction back. So, intermittant internet connectivity is the poblem. A BIG PROBLEM! And seeing how i like to play HL2 on the net, I am NOT HAPPY when it simply craps out on me.

    The routers firmware is the latest. Already did this.

    I have tried the two different drivers for the PCI card. No help at all. (2.2.3.0) (and 2.2.7.0). Ironically, the drivers on CD are newer than available from the linksys web site?

    And thanks for the insult. I have tried gogole and various forums (anandtech's forum too) for severeal days. I have tried every setting on the router and am convinced the problem is the PCI card. I even tried using 802.11B as a last ditch effort as others have stated this is hte only solution that sometiems works. IT DIDN'T WORK! Most forums simply end up saying things along the lines of "the linksys PCI card is pretty crappy, especially v2". I wish I knew this before I dropped $60 on the lackluster item. I am about to return it. The scary thing is that most people say that linksys is the best out there.

    From the amount of info I have read, I think this card is worth a class action lawsuit asking for a full refund.
     
  4. Esquire

    Esquire Mesquire Staff Member Member

    From your driver version, you have a WMP54G V.4 rather than a V.2. It has a very slim board, yes?
     
  5. kfh227

    kfh227 Network Guru Member

    Yes, a VERY slim board. I agree. I am 99% positive that it is the V4. My router is V2.2.

    The router has the latest firmware.

    The PCI card has driver version 2.2.3.0. Not sure what happened to 2.2.7.0. I have it somewhere ;) It's not as if it makes a difference though, but I will upgrade the driver.
     

Share This Page