1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WMP54GS Version

Discussion in 'Other Linksys Equipment' started by Rajveer, Jan 12, 2006.

  1. Rajveer

    Rajveer Guest

    Hi there, I keep getting drops from the internet especially when using bandwidth-intensive programs like bittorrents. Ive read that I need the latest Broadcom drivers if I have a certain version of the card: however Im not sure which version I have. My serial number is:

    MGP00DB04261

    Could somebody tell me which driver I should use for this version?

    Thank you :thumb:
     
  2. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    You have the version 1.0 and need the 3.100.46.0 Linksys driver.
    May be the Broadcom 3.140.16.0 will works but not sure because someone reported a trouble with...
     

Share This Page