1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WNR3500l v2

Discussion in 'Tomato Firmware' started by Rasckal, Nov 3, 2012.

  1. Rasckal

    Rasckal Serious Server Member

    hi i just got this router for a week it was no problem... but then i install this firmware called tomato-Netgear-3500Lv2-K26USB-1.28.RT-N5x--102-AIO and its fine and all but the problem is wireless... when i connect to the router throw wireless it lags like crazy... but when i connect throw lan it doesnt lag a bit... and im like 2-5feet away from the router and it still lags when i connect throw wireless it started to happen when i installed the shibby firmware is this normal? i mean as in for the shibby firmware? or is there something else i'm not noticing? its in default settings... if someone can plz help me....
  2. lefty

    lefty Networkin' Nut Member

    It being in default settings is most likely the problem, you need to fine tune set it up, which, in order for any helpful suggestions, more info will be needed, such as what exactly you are wanting to do with your network etc.
  3. Rasckal

    Rasckal Serious Server Member

    nothing really im just trying to have it like any other router just so people can connect to it throw wireless and lan... its just that the reason why i needed to change firmware to tomato was because i needed the Realtime bandwidth monitoring to keep a track of who useing the most internet... beside that i just want it to be like any other wireless router..... which is why i left it as default

Share This Page