1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WOL not working in Tomato 1.0?

Discussion in 'Tomato Firmware' started by luckman212, Dec 9, 2006.

  1. luckman212

    luckman212 LI Guru Member

    i have just installed Tomato 1.0 on my Buffalo WHR-G54S. Love it!

    1 problem I seem to have is with WOL. It doesnt work for me. I have entered in the MAC address and all the routing is configured correctly but clicking the row doesn't wake up my box.

    I know that WOL is working because I had used it before with DD-WRT and it worked. So for whatever reason the way WOL is being implemented in Tomato isn't doing the trick.

    Has anyone else gotten this to work or know why it might be failing? thanks
  2. tievolu

    tievolu Network Guru Member

    This is probably not very helpful, but it works for me on the following setup:

    [Internet] <--------> [WRT54GS] <)))))WDS)))))> [WRT54G] <--------> [Windows XP PC]

    (The WRT54GS is the box which send the WOL packet to the PC.)

    Are you absolutely sure your PC is configured correctly for WOL? Can you try waking the PC up using WOL from another PC?
  3. luke-san

    luke-san LI Guru Member

    Haven't tried it in 1.0 but in 0.9 it worked perfectly.

    One thing you have to do is go to the 'static DHCP' page and get the machine that you want to be woken up in there.
    After that the PC shows up in the WOL page and can be easily woken up by clicking on it.
  4. luckman212

    luckman212 LI Guru Member

    it was my fault, i had updated the BIOS of my target machine and forgot to re-enable WOL. It works fine now!! :tongue: thanks for the help

Share This Page