1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Won't access website

Discussion in 'General Discussion' started by alaskawilliams, Feb 17, 2008.

  1. alaskawilliams

    alaskawilliams LI Guru Member

    Hello-
    I have a WRT54G v 4 and have had no real problems. {other then haveing to reset it at least once a month, like others i have noticed.} When i try and go to my website (members can go to my site from my profile) it times-out and even when i go to the Cpanel of the web host to go into my website control, it times-out. Only on these sites and only from my router, others can view it fine. When i unhook it from the the router and into my cabel modem it works just fine. Got to say it has had alot of techs dumb founded.
    Hope somone can help.
    Thanks
     
  2. Bobdff

    Bobdff LI Guru Member

    Please excuse this, but it is a last resort. I can't help you NOR can I figure out how to post a question of my own. HOW DO I DO SO ??
    I see no place on the home page that tells me.
    Thank you.
     
  3. alaskawilliams

    alaskawilliams LI Guru Member

    Go to the register link.
     
  4. Bobdff

    Bobdff LI Guru Member

    I am registered and after logging in, I don't see a register link.
    I would appreciate a reply, but in any case, I won't bother you again.
    Thanks
     
  5. alaskawilliams

    alaskawilliams LI Guru Member

    Opps sorry -

    As my kids say "My Bad".
    I am also a newbi and had to search myself. I assume it worked cause you replyed. Go to the home page you will see General Discussion or one of the others, each gives a small disscription I used the General Discussions one..
    On the bottem left of the page there is a link called "New Threads" just click that and it will take you there.
    I hope this helps let me know.

    Good Luck:)
     
  6. ifican

    ifican Network Guru Member

    can you be a little more specific. What website? Where is it hosted? Who supplies the DNS? Can you get there via ip?
     
  7. alaskawilliams

    alaskawilliams LI Guru Member

    Here it is

    Hello-
    The website is http://www.timeforalaska.com
    It is hosted by 3IX,
    I unhooked my router and connected it the the cable modem and it works fine, yet when connected none of the computers in the house can get there.
    I unpluged it for a day, reset all settings, went to CMD command and released/rewed.
    I tried to ping it and it comes up with a timeout.
    Thanks for any help
     
  8. Bobdff

    Bobdff LI Guru Member

    Thanks. I was able to post my problem.
    I would never have been able to get there
    without your patient help.
     

Share This Page