1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

workgroup help

Discussion in 'Networking Issues' started by Leroy123, May 12, 2005.

  1. Leroy123

    Leroy123 Network Guru Member

    The lan in my house is connected by a cable modem and a D-link(DI-604) router.
    My desktop is wired and my laptop is wireless from a WRT-54G. I have the WRT plugged in up in the bedroom where the laptop is. The internet connection is fine. I cant workgroup the two together..wirelessly. If i plug the laptop directly into the wall in the bedroom they talk fine. I have shared all my files on both PCs. Done the network wizard 50 times. still nothing. I'm a nube so try to keep it simple please..if possiable.
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    make sure you have the wrt plugged into the dlink via the LAN port not the WAN or Internet port, also turn off the DHCP server on the WRT
     
  3. Leroy123

    Leroy123 Network Guru Member

    Thanks for the reply! I disabled the DHCP server but when I move the lan cable from "internet" to one of the 4 lan ports my internet dropped dead.
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    you have DHCP off and your network looks like this?
    Internet -> Dlink -> WRT (( Laptop ))
    the dlink should have lan port connected to lan port on WRT
     
  5. Leroy123

    Leroy123 Network Guru Member

    If (( laptop)) means wireless, then yes. The cable modem and D-link are in a GE Smart Connection box in my basement.
     
  6. Leroy123

    Leroy123 Network Guru Member

    Under "Advanced Routing" I'm using "Gateway" mode. I read somewhere that I should be in "Router" mode because I'm using the D-Link as well. Tried it but I don't know what to put for the settings in router mode.
     
  7. Guyfromhe

    Guyfromhe Network Guru Member

    does your wireless laptop get an IP address when you have the line going from the dlink to the linksys lan ports plugged in?
     
  8. Leroy123

    Leroy123 Network Guru Member

    Ahh..It works! Just had to switch the outlets then disconnect and reconnect. Thanks a alot, man. =D>
     
  9. Guyfromhe

    Guyfromhe Network Guru Member

    good, np
     

Share This Page