1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WOW...! What a difference...!

Discussion in 'HyperWAP Firmware' started by MaxRange, May 6, 2005.

  1. MaxRange

    MaxRange Network Guru Member

    I have just installed HyperWAP based on the 2.07 firmware onto two WAP54G units (version 1). The first unit is the primary AP with the second unit operating as a repeater. The first unit is using one of the stock antennas plus an 8dB Omni, the second unit is using the stock antennas on both connectors.

    I have set the output power to 63 on each (ie up from 50% to 75%).

    Prior to the install I was struggling with range on the units but a tweak in output has solved them and given me a significant increase to boot.

    Prior to the upgrade I could not get a link down to our marquee through some dense shrubbery, even with a 19dB mesh antenna on the client. I have now succeeded in getting a link there using just a 5dB omni...!

    I am only concerned about the longevity of the units with such an increase in output power (they have effectively been increased 50%). I have a spare unit on which I will experiment with a small heatsink and fan mounted onto the tranciever IC to keep it cool. A small DC fan should be able to run off the regular PSU, but if not, I will use a chunkier PSU to ensure I'm not overloading anything.

    So far so good and very pleased...!
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    if you ahve adequate cooling and a proper antenna your chances of keeping it working longer but the radio isn't built to run that high so it may be risking a shorter lifespan but the extra cooling is your best bet... their cheap to replace anyway :)
     
  3. lalakis7

    lalakis7 Network Guru Member

    how do i cool an wap54g ? any schematics?
    tahnx
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    with a fan :p
     
  5. Mirage

    Mirage Network Guru Member

    I have ma wap 54 in a plastic box on a roof of my house and output power is set to 84 and it works with no problems woth no cooling
     
  6. sutil

    sutil LI Guru Member

    mine is set to 200mW wap54g and i notice that the AP heat is stronger than the stock fimware ver3.05 so i decided to put a small dc fan on it no problem since i change the firmware

    WARNING!!!! do not use any ver2 firmware on ver 3 hardware and vice versa ver 3 and ver 2
    wap54g doesnt use the same chipset!!!!!!!!
     
  7. conolopendejo

    conolopendejo LI Guru Member

    Hey, I have a quastin:

    On the packaging of my WAP54G it says "WAP54G-CA v2 40308B".

    Is this the v2 with 4MB Flash-Mem? If not , can I still flash it with HyperWAP?

    KR

    CP
     

Share This Page